Circle of Eight Modpack v8 Final General Commentary & Discussion Thread

Discussion in 'The Temple of Elemental Evil' started by Pygmy, Sep 16, 2013.

Remove all ads!
  1. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
    You have to rename the download (the massive thing you got from ModDB) specifically. If you double-click the download successfully, it should launch an installation utility, not TFE-X (though TFE-X may launch at the end of the installation if you tell it to).

    The reason you're not seeing the modpack in the TFE-X menu is that it hasn't been installed yet. TFE-X only sees modules that exist in the ToEE directory, which right now is limited to the vanilla game in your case.
     
  2. GuardianAngel82

    GuardianAngel82 Senior Member

    Joined:
    Oct 3, 2007
    Messages:
    3,476
    Likes Received:
    5
    Rename it CO8MODPACK.EXE and double-click on it.
     
  3. bariumdose19

    bariumdose19 Member

    Joined:
    Nov 4, 2014
    Messages:
    9
    Likes Received:
    0
    Gaear / GuardianAngel82,

    You guys are awesome! Using both of your suggestions did the trick plus changing the file type to 'All Files' when you download and save the modpack to C:\Temple of Elemental Evil. Right now, I'm going thru the activation phase for the modpack. I think the instructions for installing the modpack need to be updated for new users to inform them that (1) when they download the modpack, the modpack name needs to be changed to another name that contains only the .EXE extension (alternatively, the modpack itself needs to be renamed without the dots and posted to the co8 website for future users) and (2) the modpack file type needs to be changed to 'All Files' when saving it to the user's PC cuz if you save it using the default file type, the modpack's installation utility will not launch and will not install the modpack. Just some suggestions to help preclude any repeat future user problems in downloading and installing the modpack.
     
  4. bariumdose19

    bariumdose19 Member

    Joined:
    Nov 4, 2014
    Messages:
    9
    Likes Received:
    0
    Ugh! Looks like I spoke too soon. I got the modpack to work once. But now when I click Play on the TFE-X, nothing happens. I can see that the modpack is Active in the TFE-X window. And I don't have any antivirus software installed on my PC that would prevent the modpack from launching. Any suggestions? Thanks in advance for your help.
     
  5. LarkinVB

    LarkinVB Member

    Joined:
    Nov 15, 2003
    Messages:
    48
    Likes Received:
    0
    You do start TFE-X as admin, right ?
     
  6. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
    Are you sure about the antivirus software? There's a sticky thread in this forum that details which are good or not. (It's the Issues sticky.) The bad ones are so bad that sometimes they don't even need to be running to stop ToEE and must be uninstalled completely.
     
  7. bariumdose19

    bariumdose19 Member

    Joined:
    Nov 4, 2014
    Messages:
    9
    Likes Received:
    0
    Guys, many thanks for your help! I decided to start fresh and reinstall everything from the beginning: game, patches, modpack, and taking all your tips into account. This time around I can boot up the modpack repeatedly without any problems. Can't wait to replay ToEE with the new subplots/sidequests! Well, then again, I've been waiting for 10 years+ for this game to be revamped and fixed lol So good things to come to those who wait!

    Again, many thanks to you guys who created and maintained this modpack for so many years. I'm also gonna play the Keep on the Borderlands as soon as I get a chance to finish ToEE.
     
  8. Servo

    Servo Member

    Joined:
    Sep 19, 2006
    Messages:
    4
    Likes Received:
    0
    Hello all -

    Thank you for all the work on the modpack. It has made me want to replay this classic and a downloaded a copy from GOG.

    That being said, I am sorry to ask if anyone has any suggestions on why it isn't working.

    Basics:

    1) Installed game. It has been set to "C:\GOG Games\Temple of Elemental Evil" file with original and all mods installed there.
    2) Installed Standard Mod Pack
    3) Installed New Content Mod Pack
    4) Installed Portrait Pack
    4) Disabled Kaspersky Anti-Virus. Didn't uninstall it though.
    5) Ran TOEE-FEX as administrator.
    6) Under options in TOEE-FEX game is running @1280x1024.
    7) Graphics card (GeForce 560M) has been set to no scaling. Graphics Card is running @1600x900
    8) Running Windows 7, 64 bit.
    9) Boots up; get the Atari Logo; Get the Troika Logo; Get the Wizard's Logo.
    10) Game crashes: "TOEE.exe has stopped working" and Windows asks me to close program.
    11) Have tried doing this with "Disable Intro" option and it jumps right to same crash.

    Any thoughts or feedback? Should I just uninstall everything and start from scratch?

    Any help is appreciated. Thank you.
     

    Attached Files:

  9. Servo

    Servo Member

    Joined:
    Sep 19, 2006
    Messages:
    4
    Likes Received:
    0
    OK - looks like I made a dumb mistake.

    Set my computer's resolution to the same as the options on the TOEE-FEX and now it runs.

    Both are set to 1280x768 and appear to be running without issues.

    Does that makes sense?
     
  10. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,719
    Likes Received:
    48
    Your machine's native resolution is usually the best bet.

    I think this might be mentioned in the installation guide, not sure though.

    Glad you're up and running. :)
     
  11. Daryk

    Daryk Veteran Member

    Joined:
    Jan 14, 2012
    Messages:
    1,028
    Likes Received:
    14
    There's a toee.cfg file where you can set the game's resolution to native manually with Notepad. I run it in 1600x900 without a hitch, and it's gorgeous!
     
  12. Servo

    Servo Member

    Joined:
    Sep 19, 2006
    Messages:
    4
    Likes Received:
    0
    Thanks - I will have to check that out as I would love to run at my standard resolution.
     
  13. LarkinVB

    LarkinVB Member

    Joined:
    Nov 15, 2003
    Messages:
    48
    Likes Received:
    0
    I run the game on 1024x768 on the 26inch 1920x1200 monitor because it is beautifull and the characters aren't so tiny like on higher resolution.
     
  14. Gehennis

    Gehennis Established Member

    Joined:
    Sep 15, 2012
    Messages:
    685
    Likes Received:
    15
    A quick question: I downloaded the 8.10 modpack, clicked 'Reactivate', clicked Play after it said it was finished- and had a CTD. I applied Atari patch 1 & 2, right click and selected 'Run as administer', clicked Play again- and the game asks me to install the TOEE game disk. This has happened 3 straight times. What am I doing wrong (and is this the right place to ask that question)?
     
  15. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,719
    Likes Received:
    48
    When you choose reactivate the front end uninstalls the mod you currently have active and then reinstalls that same mod.

    If you have the GoG version of TOEE the patches should already be installed and all you need to do from the front end is select the version of the mod you want to run and choose activate.

    I highly recommend reading the step by step instructions of installing the mod one more time to make sure you didn't miss a step.
     
Our Host!