TOEE Level Cap Remover Version 0.10

Discussion in 'The Temple of Elemental Evil' started by duggelz, Jul 18, 2004.

Remove all ads!
  1. Allyx

    Allyx Master Crafter Global Moderator Supporter

    Joined:
    Dec 2, 2004
    Messages:
    4,647
    Likes Received:
    130
    moebius the insightfull

    Cheers dude you really know your stuff, that temple.dll of yours worked wonders. Now all we need is for atari to abandon this software completely so you can upload the entire game onto the net to make a d&d community thats worth spending time in! one lead character, up to 7 player NPC's per log in meet up with your friends and slaying all your least favourite monsters!!! Oh that empty building in Hommlet (just north of the inn) how about putting a Wizard capable of crafting a whole bunch of stuff in there? Just a suggestion.
    Thanks.
     
  2. taltamir

    taltamir Established Member

    Joined:
    May 16, 2004
    Messages:
    741
    Likes Received:
    0
    You should edit the title of the first post in here to reflect the current version of this nice little utility ;p....

    And edit the first post to include a link to the latest version too.


    Please!
     
  3. grac

    grac Member

    Joined:
    Dec 7, 2004
    Messages:
    4
    Likes Received:
    0
    Remover doesn´t work. The short dialog box inform me, that my temple.dll has not the correct size and it cancels the patch.

    Maybe it is because of my german version or b/c of 3rd official patch.
     
  4. malachite

    malachite Member

    Joined:
    Dec 18, 2004
    Messages:
    1
    Likes Received:
    0
    I can't loot

    Hi, I don't know if this is an old bug, but can't find anything about it. I only have the xp cap remover and patch 2 installed. Most things work fine, only I can't pick anything up. Is there any way to fix this?
    Thanks.
     
  5. dresden

    dresden Member

    Joined:
    Jan 20, 2005
    Messages:
    5
    Likes Received:
    0
    Trying to run level uncapper v 0.11, get this:

    Mismatch at byteOfffset: 524885, patchIdx: 0, bytes are :24 10 20

    and then

    Version Mismatch in temple.dll: installation aborted

    What to do? I have Patch 2, Co8 fix and the newest .dll installed.

    help please.
     
  6. Morpheus

    Morpheus Mindflayer Veteran

    Joined:
    Nov 11, 2003
    Messages:
    539
    Likes Received:
    0
    I think the level uncapping thingie is already part of moebius2778's temple.dll, so you really don't need to run duggelz' program. Just install Co8 3.04 (here), get the updated temple.dll (here), and you're set.
     
  7. dresden

    dresden Member

    Joined:
    Jan 20, 2005
    Messages:
    5
    Likes Received:
    0
    already have those two, didn't realize the uncapper was attached. Thanks for the info.
     
  8. Arslaan

    Arslaan Member

    Joined:
    Mar 3, 2005
    Messages:
    2
    Likes Received:
    0
    File unavailable?

    ---
    Hi -

    When I try to follow the link to get the temple.zip file, I get an error that the site has refused connection. Has the file been relocated or is there another site (that I'm missing from reading the forum posts?) that does have the current version of this file?

    Thanks for your time.
     
  9. Morpheus

    Morpheus Mindflayer Veteran

    Joined:
    Nov 11, 2003
    Messages:
    539
    Likes Received:
    0
  10. Arslaan

    Arslaan Member

    Joined:
    Mar 3, 2005
    Messages:
    2
    Likes Received:
    0
    Got it


    Thanks for the link. I was able to download it without trouble. Glad to know it wasn't just me that had trouble reaching his site. Hopefully it's nothing serious for him.
     
  11. CatBoris

    CatBoris Member

    Joined:
    Mar 30, 2005
    Messages:
    82
    Likes Received:
    0
    How does all this stuff work with the 3rd official patch? Should I install stuff as usual? Should I pray to Helm... eh, St. Cuthbert, sacrifice the goat of my first born, and THEN install as usual, or just avoid the new 3rd patch as the plague?

    Oh, and where do I get the newest Co8 patch?

    ::edit::

    Eh, forget about the Co8 patch. Me no look very hard. Me find now. But the other question still remains.
     
    Last edited: Mar 30, 2005
  12. Allyx

    Allyx Master Crafter Global Moderator Supporter

    Joined:
    Dec 2, 2004
    Messages:
    4,647
    Likes Received:
    130
    The general concensus is to avoid patch 3 like your life depended on it (I had all patches, including #3, caused CTD's all over the place!).
     
  13. CatBoris

    CatBoris Member

    Joined:
    Mar 30, 2005
    Messages:
    82
    Likes Received:
    0
    Thanks, I've found that out the hard way today. I though I'd just take a gamble, and install it anyway, and now it seems it's a very hit and miss affair for any feat to work, especially weapon proficiencies. So off to the re-install wagon we go...
     
  14. CatBoris

    CatBoris Member

    Joined:
    Mar 30, 2005
    Messages:
    82
    Likes Received:
    0
    Re-installed ToEE, patched the game up to p2, then applied the Co8 3.0.4 (I think) fanpatch. Started a new game, gave my warrior exotic weapon proficiency in spiked chain (as in my other game), buggered off to Hommlet, and bought a spiked chain. No dice, he wasn't "proficient" in it, and got massive (well, regular) penalties when he wielded it. Most definitely a bug for you guys to solve some day. I haven't tried it for other exotic weapons though.

    Also, whenever I gave my characters the weapon focus feat during character creation, they would start with the weapon in question equipped. Now with these patches, they only get some standard weapon (longswords, maces, etc.). What gives? Some feature I missed whilst reading the readmes? A bug?
     
  15. Kalshane

    Kalshane Local Rules Geek

    Joined:
    Aug 6, 2004
    Messages:
    1,650
    Likes Received:
    0
    The spiked chain problem is fixed with moebius's temple.dll
     
Our Host!