ToEE Front-End X 4.0 Discussion Thread

Discussion in 'ToEE Front-End X' started by Agetian, Jun 5, 2013.

Remove all ads!
  1. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
    There won't be anything in the regular modpack patch that will alleviate these issues, sadly.

    Have you looked at the antivirus possibility?
     
  2. tripwyre89

    tripwyre89 Crack fiend dwarf

    Joined:
    Oct 2, 2013
    Messages:
    4
    Likes Received:
    0
    i dont think it would be an antivirus problem, but i have been wrong before.

    At the moment im running Microsoft Security Essentials, have there been any known issues with that?

    Overall, if there is a problem with antivirus, how would i know or what should i be looking for?
     
  3. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
  4. Ossie

    Ossie Member

    Joined:
    Apr 1, 2006
    Messages:
    24
    Likes Received:
    0
    Hi guys, returning to this after many years & having problems installing the front end.

    Using Windows 7.

    New clean installation of game to c:\Temple of Elemental Evil.

    Game set to run as administrator.

    Patch 1 & patch 2 run correctly.

    When trying to install 8.0.1 NC (as administrator): yes to "path already exists", when hitting Install, progress bar quickly goes to about 5% before Gameplay Notes popup appears, hitting Next brings up "Completing Co8 Modpack Setup Wizard" popup with "Launch Co8 modpack" checked. Hitting finish I get the error

    "Unable to execute file c:\Temple of Elemental Evil\TFE-X.exe

    CreateProcess failed; code 2
    The system cannot find the file specified"

    So the front end isn't even installing properly. Any tips?
     
  5. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,721
    Likes Received:
    48
    Turn off your AV during installation, this sounds like your AV may be deleting the exe.
     
  6. hammyh

    hammyh Member

    Joined:
    Apr 24, 2013
    Messages:
    4
    Likes Received:
    0
    A TFE-X parameter question:


    I see from previous threads with older versions you could set 1 pc in the .ini file.

    Any crash-related reason why the range was not increased to 1-7 and a hard coded exception is thrown for it ?

    The current front end throws a java exception and would require a slight code change and recompile to accomplish this now.


    Not complaining...just curious. (thinking of doing 1 pc party with 7 npc)
     
  7. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
    General instability - the game gets unreliable with the PC setting less than 3.
     
  8. Ossie

    Ossie Member

    Joined:
    Apr 1, 2006
    Messages:
    24
    Likes Received:
    0
    Nope. Complete uninstall & restart, fresh reinstall with AV turned off. Game loads, patches 1 & 2 apply correctly, same error message for the 8.0.1 load.

    Windows 7 64 bit. Any other tips?
     
  9. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,721
    Likes Received:
    48
    I'm running Win7 64 bit myself.

    Just so I understand;
    You installed TOEE from discs.
    You installed both patches.
    You downloaded and installed Co8 ver 8.
    You started up the front end loader and selected Co8 ver 8 and hit the activate button.
    The mod completed it's activation.
    You then downloaded the 8.01 Patch and extracted it to your TOEE directory.
    You started up the front end and chose the patch from the drop down menu labeled Add Ons.
    You tried to start the game again once the patch is installed and you get this error message.

    Are my presumptions correct?
     
  10. Ossie

    Ossie Member

    Joined:
    Apr 1, 2006
    Messages:
    24
    Likes Received:
    0
    Ahhh. I figured that patch 8.0.1 was also the installer for the entire version 8 front end, because I didn't see a separate download link for the co8 version 8 front end itself. So no, I just have patch 1, patch 2, and 8.0.1 nc. If 8.0.1 nc simply patches a separate co8 version 8 installation, then I don't have it. Can you point me to it as someone who clearly lacks the intelligence to find it?
     
  11. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,721
    Likes Received:
    48
    Sure Ossie,

    On the download page where the installation instructions are there are links, when it says download something it gives the link for it. ;)

    Here's a link INSTALLATION INSTRUCTIONS
     
  12. Ossie

    Ossie Member

    Joined:
    Apr 1, 2006
    Messages:
    24
    Likes Received:
    0
    OK I'm pretty dim so this wasn't obvious to me. The file "Circle of Eight Add-On 8.0.1 New Content Edition" is just a 8.0.1 patch to the v8 modpack, it doesn't actually install the modpack itself, right? You also need to downloan & install "Circle of Eight Modpack 8.0.0 New Content Edition"? Remember this is a fresh install with no modpack previously installed.

    The installation instructions for the modpack work with the same steps as the patch - right up until it fails. And Step 4 of the installation instructions - "The modpack is available here" - doesn't actually have a link
     
    Last edited: May 4, 2014
  13. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,721
    Likes Received:
    48
    I understand how this can seem complicated and this is one of the reasons the installation instructions were stickied.

    The link for step 4 is located in the ModDB banner directly below the text, but I will post it here also. THE CIRCLE OF EIGHT MODPACK VER 8.0

    The 8.01 patch can be found here and is also linked to the 8.01 download page. Here's a link for the add on. CIRCLE OF EIGHT 8.01 PATCH

    Be sure to apply the correct patch for the version of the modpack you are using, vis a vis standard patch for the standard version and the NC patch for the New Content version.

    I cannot stress enough the importance of reading the entire Co8 explained thread, it will save you much confusion and frustration.

    Please let us know how your install works out. ;)
     
  14. Ossie

    Ossie Member

    Joined:
    Apr 1, 2006
    Messages:
    24
    Likes Received:
    0
    No, the instructions are pretty clear, it just wasn't apparent to me that the patch didn't also install the modpack because I only saw one link. Installed now, seems to be working (although the Fire Temple is always the big test). Thanks
     
  15. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,721
    Likes Received:
    48
    Myself, I have been experiencing much less lag in the Fire Temple with the 8.x version.

    Glad to hear you got everything up and running. :)
     
Our Host!