Windows 10; CO8; Temple+ Issues

Discussion in 'The Temple of Elemental Evil' started by Tilteddragon, Jun 15, 2016.

Remove all ads!
  1. Tilteddragon

    Tilteddragon Member

    Joined:
    Aug 23, 2012
    Messages:
    2
    Likes Received:
    0
    Good Evening,

    I just recently upgraded to Windows 10, and immediately was unable to load TOEE with CO8. So upon searching the internet I turned up Temple+, listed as a possible fix. I installed, tried to run it windowed and regular and it won't even load. I completely uninstalled and reinstalled everything, thinking maybe the windows 10 install screwed it up, to no avail. It just says stops responding and crashes. Any thoughts?
     
  2. WinstonShnozwick

    WinstonShnozwick Established Member

    Joined:
    Mar 2, 2011
    Messages:
    627
    Likes Received:
    22
    Well there's your problem :p
     
  3. Tilteddragon

    Tilteddragon Member

    Joined:
    Aug 23, 2012
    Messages:
    2
    Likes Received:
    0
    Well I get that now, but I also find it hard to believe this is not a fixable issue somehow.
     
  4. Allyx

    Allyx Master Crafter Global Moderator Supporter

    Joined:
    Dec 2, 2004
    Messages:
    4,828
    Likes Received:
    183
    @Tilteddragon ToEE works fine on Windows 10 for me, did you install from disks? Or download from GoG or steam? Did you patch your game with patches 1&2 then Co8? Is your antivirus preventing you from using TFE-X?
     
  5. Vash854

    Vash854 Member

    Joined:
    May 23, 2013
    Messages:
    2
    Likes Received:
    0
    I had an issue of blackscreen I think until I disabled anti-aliasing in config file or w/e it's called.
     
Our Host!