Unable to install Patches 1 & 2 for Modpack

Discussion in 'The Temple of Elemental Evil' started by Astaldo Magillian, Nov 23, 2023.

Remove all ads!
  1. Astaldo Magillian

    Astaldo Magillian Member

    Joined:
    Nov 18, 2023
    Messages:
    2
    Likes Received:
    0
    I was able to install the main file for the ToEE modpack, but when I try to install the patches, I get the message "Cannot locate ToEE, Any English, on your computer." I also installed Temple+ are the two no longer compatible?
     
  2. OccasionallyGood

    OccasionallyGood Member

    Joined:
    Dec 19, 2021
    Messages:
    30
    Likes Received:
    8
    You should install the patches 1 and 2 first (if your ToEE version is not prepatched) and only then the modpack. Not vice versa.

    They are still compatible.
     
  3. Astaldo Magillian

    Astaldo Magillian Member

    Joined:
    Nov 18, 2023
    Messages:
    2
    Likes Received:
    0
    I uninstalled ToEE and then tried to install the patches first, still getting the same error messages.
     
  4. Endarire

    Endarire Ronald Rynnwrathi

    Joined:
    Jan 7, 2004
    Messages:
    939
    Likes Received:
    111
    Are you using the GOG version of ToEE?
     
Our Host!