Additional Voice Packs

Discussion in 'General Modification' started by KingofDarkWorld, Sep 11, 2021.

Remove all ads!
  1. KingofDarkWorld

    KingofDarkWorld Member

    Joined:
    Sep 10, 2021
    Messages:
    4
    Likes Received:
    0
  2. Shiningted

    Shiningted I want my goat back Administrator

    Joined:
    Oct 23, 2004
    Messages:
    12,455
    Likes Received:
    274
    They ship with the mod as standard.

    C:\Program Files (x86)\Atari\Temple of Elemental Evil\data\sound\speech\pcvoice
     
  3. KingofDarkWorld

    KingofDarkWorld Member

    Joined:
    Sep 10, 2021
    Messages:
    4
    Likes Received:
    0
    Ah I see, so they were all included already. Aside from Temple+ are there any additional content mods that aren't included that I should know about? It's hard to figure out exactly what is outdated and what isn't. I saw something about non-core spells being included but not enabled, like bucket of spells. Not sure if those all were enabled with temple+'s non core option or not. Is there anything specific I have to do?

    I'd really like to get as much of the available additional content for this game working as I can.
     
  4. Isewein

    Isewein Member

    Joined:
    Dec 10, 2020
    Messages:
    71
    Likes Received:
    4
    I'm running Zoltec's Icy Demon Texture Mod and the Domain Spells add-on alongside both and haven't noticed any compatibility problems, some spell descriptions aside.
     
  5. Shiningted

    Shiningted I want my goat back Administrator

    Joined:
    Oct 23, 2004
    Messages:
    12,455
    Likes Received:
    274
    The Domain spells mod has most of everything, and Temple+ is designed to work seamlessly with it - look HERE.

    Otherwise I am slowly rolling everything scattered around the forum into one add-on. Slowly. It gets bigger every day, unfortunately.
     
  6. KingofDarkWorld

    KingofDarkWorld Member

    Joined:
    Sep 10, 2021
    Messages:
    4
    Likes Received:
    0
    The instructions for different things are really scattered and I'm just a little bit a loss of where to start and what to do. Take the bucket of spells mod for example, I see some things telling me it's compatible with domain spells and another thing saying that it isn't. I read that all the spells inside the bucket of spells mod are installed already but not activated because they weren't part of the core rules. Now I need to edit the rules file and I can't find instructions for that.

    And then I see the spell compendium mod, looks great as long as it isn't too buggy but reading it I'm also unsure of exactly what I need to do and whether or not it works with these other mods. I don't understand what IS included and not activated and what I have to download separately and install with the C08 modpack manager.

    Maybe I just missed some important posts explaining this all somewhere, but it all seems very fragmented with outdated posts being some of the first results I find when I search.

    Sorry to be so much trouble, you guys have really done a great job making the game feel more complete with all these new additions it's just hard to figure out how to fit it all together.
     
  7. Shiningted

    Shiningted I want my goat back Administrator

    Joined:
    Oct 23, 2004
    Messages:
    12,455
    Likes Received:
    274
    Well, we've bit a bit lax about this stuff but the Co8 mod is essentially finished - 8.1 is meant to be the finale - so additional stuff remains additional. That being said, I am slowly rolling everything together to avoid these issues in future.

    Re the Bucket o' Spells - a quick search for that thread shows the last entry explains exactly how to get it going with the Domain Spells mod above, so:
    So download the Bucket o Spells mod, find the .txt files in the Docs folder as per the first post, and follow these instructions.

    The Spell Compendium is a WIP, and otherwise Sitra has kept abreast of the Co8 stuff, so get your Co8 install as you like it, then put Temple+ over the top and you should be right.
     
  8. KingofDarkWorld

    KingofDarkWorld Member

    Joined:
    Sep 10, 2021
    Messages:
    4
    Likes Received:
    0
    Do I need to have domain spells installed first? Also regarding these txt files you mentioned, I don't know if I downloaded the wrong thing but "Bucket_o_Spells_1.1.rar" only includes 2 files in docs "Bucket o Spells 1.0.rtf" and "Playful NPCs 1.4.0.rtf". I can't find any txt files to place anywhere.
     
  9. Shiningted

    Shiningted I want my goat back Administrator

    Joined:
    Oct 23, 2004
    Messages:
    12,455
    Likes Received:
    274
    Yes you need to install the Domain spells first. I don't have WinRAR installed atm (why did we ever use it???) and can't confirm what is in the archive so I've posted the Bucket o' Spells files here. As previous, put the txt files in the data/rules/spells folder next to all the other .txt files. (Yes, when I finally release a roll-up of everything this will still be included as optional).

    For everyone else: I think all the other files needed are in Co8 8.1 so you should have them - they were always incorporated so that later mods wouldn't clash and we wouldn't have branching lines of dependencies etc - so throw these spell files in data/rules/spells by all means if you want, you shouldn't break or intefere with anything.
     

    Attached Files:

Our Host!