ToEE For Widescreen Monitors

Discussion in 'The Temple of Elemental Evil' started by Achmed, Dec 21, 2007.

Remove all ads!
  1. Zoltec

    Zoltec Pгōdigium

    Joined:
    Apr 22, 2012
    Messages:
    518
    Likes Received:
    1
  2. slickrcbd

    slickrcbd Member

    Joined:
    Apr 16, 2010
    Messages:
    11
    Likes Received:
    0
    I haven't updated ToEE in many years, can I still use standard resolutions? If I were to download the new version without issue on Windows 7?

    My monitor is supposed to be a wide screen, BUT whenever I actually use widescreen settings it looks distorted. I get the best results with 1280x1024 as it generally means I don't need my glasses even though that's only about the middle of the range supported.

    I'm not even sure why I got an alert for this thread, I thought I only subscribed to the threads dealing with the tiny text sizes, and I was the one who figured out increasing the display DPI to obscenely large settings would help.
     
  3. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,700
    Likes Received:
    46
    1280x1024 resolution is supported by the latest version of the Front End Loader and you shouldn't have any trouble running it, especially if this is the resolution you've used in the previous versions.
     
  4. Daryk

    Daryk Established Member

    Joined:
    Jan 14, 2012
    Messages:
    993
    Likes Received:
    14
    Any chance of adding 1600x900 to the list of resolutions in the front end? The power here is unreliable, and doing the toee.cfg kabuki dance every time I have to reload is becoming a pain.
     
  5. Jaz Malta

    Jaz Malta Member

    Joined:
    Dec 19, 2013
    Messages:
    1
    Likes Received:
    0
    I have tried 1360x768 and it works. This is my native resolution so I can´t try with higher resolution
     
  6. Ha-Ha

    Ha-Ha Member

    Joined:
    Mar 23, 2012
    Messages:
    7
    Likes Received:
    0
    i need help with changing the resolution, i do the normal edit of the cfg file to 1600x900, but when starting the game it switch bag to ugly 800x600, everithing running as administrator, even notepad when editing the file. OS is Win 7, version is the last, installed yesterday
     
  7. Daryk

    Daryk Established Member

    Joined:
    Jan 14, 2012
    Messages:
    993
    Likes Received:
    14
    The trick is that you have to have the front end running when you make the change to the config file. To be clear:
    1) Open TFE-X
    2) Open and modify the cfg file
    3) Save the cfg file
    4) Hit "Play" in TFE-X

    Every time you open TFE-X, it reverts the cfg file to default.
     
  8. Ha-Ha

    Ha-Ha Member

    Joined:
    Mar 23, 2012
    Messages:
    7
    Likes Received:
    0
    thanks, after a couple of times of doing this i searched for a newer version of tfe-x that might solve the problem. With the NC exe is packed the 4.0, but the 4.6 does not revert the resolution anymore (why there isn't the last version in the installer i have no idea :blank:)
     
  9. Daryk

    Daryk Established Member

    Joined:
    Jan 14, 2012
    Messages:
    993
    Likes Received:
    14
    The latest version of TFE-X came out after version 8.01. It will (eventually) be in v8.02. The modders are focused on getting the Keep on the Borderlands module ready at the moment.
     
  10. roshan

    roshan Member

    Joined:
    Jul 29, 2014
    Messages:
    5
    Likes Received:
    0
    Hi guys, what's the best option for someone who has a 1920x1080 monitor? I'm currently running the game in 1680x1050, but the game doesn't look good due to the different ratio. 1920/1080 = 1.7777 but 1680/1050 = 1.6. Is there a lower resolution with a ratio of 1.77 that TOEE can run on without problems?

    Also, I edited the cfg file to 1920x1080, and launched the game using the exe. Hommlet looked incredible, but when I entered the moathouse map, there was no fog of war, and characters would not display. Is this due to running the game using toee.exe, or because the resolution is not supported?
     
  11. ihateregistering

    ihateregistering Member

    Joined:
    Jan 12, 2011
    Messages:
    35
    Likes Received:
    0
    You could try 1600x900. My native resolution is also 1920x1080 but that gives the invisible characters bug... 1600x900, though unsupported, works well... (you will need to set it in .cfg file) every now and then I encounter visual glitch but changing areas usually fixes it... only game-breaker is the insect-swarm bug but I only encountered it twice in many playthroughs and I don't even know if its resolution related.
     
  12. Daryk

    Daryk Established Member

    Joined:
    Jan 14, 2012
    Messages:
    993
    Likes Received:
    14
    1600x900 works consistently for me too, but it's my native resolution.
     
Our Host!