ToEE For Widescreen Monitors

Discussion in 'The Temple of Elemental Evil' started by Achmed, Dec 21, 2007.

Remove all ads!
  1. joshuar9476

    joshuar9476 Member

    Joined:
    Dec 19, 2007
    Messages:
    36
    Likes Received:
    0
    1366x768 also does not work and causes a crash
     
  2. taltamir

    taltamir Established Member

    Joined:
    May 16, 2004
    Messages:
    741
    Likes Received:
    0
    On windows 7 64bit, I find that the game crashes every time if I let it run on the default resolution of 800x600... so I have to change it via the above described method anyways if I want it to run :)

    Anyways, its a great change and thanks for posting it. it is amazing how good the graphics look if you up the resolution enough.
     
  3. iii

    iii Member

    Joined:
    May 11, 2010
    Messages:
    10
    Likes Received:
    0
    Re: Widescreen Issue

    I am also curious whether this is possible?
     
  4. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
    Don't think so ... at least no one has figured it out yet.
     
  5. slickrcbd

    slickrcbd Member

    Joined:
    Apr 16, 2010
    Messages:
    11
    Likes Received:
    0
    Work around for small font size found

    It was suggested to me by somebody at Sorcerer's Place that I repost this solution here. The original post was made last month over there.

    http://www.sorcerers.net/forums/showthread.php?t=47101

    I've found a work-around for the tiny text. This is NOT an elegant solution, but it does make the game playable without having to squint.

    The solution is to adjust the Windows font DPI control from the standard 96 to the large 120.
    This is a global setting that will affect ALL applications, and may mess up the way your desktop looks, but it works for the game.

    For Windows 98 and XP:
    To do this, in Windows 98 though XP,
    use the Display control panel.
    Right click on the Desktop and choose "Properties".
    Click the right-most "settings" tab, that's the one that changes the screen resolution.
    Click the "Advanced" button.
    On the "General" tab is a setting called "Font size"
    Change it from "small fonts" (98) or "normal size (96DPI)" (XP) to "large fonts"​


    For Windows Vista
    In Windows Vista
    Right-click on the desktop
    Choose "personalize"
    on the left-hand side under "tasks" is
    "Adjust font size (DPI)"
    click that.
    Click on the "Larger Scale (120DPI)" instead of the "Default scale (96DPI)"​

    I should repeat, this is NOT an elegant solution, and has about as much finesse as a 1st level barbarian with a sledgehammer and a DEX of 3 (plus a low INT), but it gets the job done. I'm just embarrassed I didn't think of this 6 months ago, I've been aware of the option in question for over a decade, but I just don't use it so I never thought of it. It may be a sledgehammer approach, but it works.
     
  6. Templar

    Templar Established Member

    Joined:
    Dec 25, 2006
    Messages:
    321
    Likes Received:
    0
    I have a 21.5" Widescreen Samsung HD screen.

    So what do I type in for the XXXX for this monitor? thanks.
     
  7. shapecharge

    shapecharge Established Member

    Joined:
    Dec 8, 2010
    Messages:
    224
    Likes Received:
    0
    Went to the toee.cfg file and opened it in notepad, it was set for 1024x768 and atempted to change it to 1600x900 my native screen resolution as per the instructions on this post. After changing it when I went to save. it told me access denied, anyone have a clue how to get access (to my own computer).

    I am trying to solve my crashes to desktop (with a ToEE has stop responding or is not working message when it crashes). It seems to be if I scroll across screen to fast from one location to anthor. don't remeber these issues as often with 6.1 but I am hoping that it is a graphic/screen resolution problem that is causing the crash.
     
  8. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,719
    Likes Received:
    48
    When you try to save a changed file and it says you do not have permission it means the user you are logged in as does not have permission to modify files.

    If you are on your own machine at home and you don't "log in" when you use it, you are still actually logging in as the default user.

    You can fix this two ways, by either finding out what user you are, (with OS type and version I can be more exact) or by right clicking on the file you're trying to edit and save and going to properties then the security tab and click on the profile you use, then look on the bottom and see if there is a check mark by modify or full control.
    If there is no check mark there click on the modify button and change the permissions of the profile you are using.

    Don't forget to click apply after making your changes.
     
  9. shapecharge

    shapecharge Established Member

    Joined:
    Dec 8, 2010
    Messages:
    224
    Likes Received:
    0
    Thanks sirchet
     
  10. armordog99

    armordog99 Member

    Joined:
    Aug 3, 2012
    Messages:
    1
    Likes Received:
    0
    Need some help. I have the D&D anthology master collection set. I have been playing ToEE without any problems. A couple days ago I loaded the game it skipped the step where it says it's loading with the green bar at the bottom and went right to the intro movie. Then when I clicked to skip the intro movie it went to a black screen. The music still plays and I can see the cursor in the top left corner of the screen with some graphics. I went in and redid the settings for wide screen monitors but that didn't help. If anyone knows how to fix this I would greatly appreciate it.
     
  11. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,005
    Likes Received:
    27
    Assuming you are using the Co8 mod/front end, try ticking and unticking the disable intro movies option and see what happens. Otherwise make sure your video card is set to no scaling.
     
  12. shapecharge

    shapecharge Established Member

    Joined:
    Dec 8, 2010
    Messages:
    224
    Likes Received:
    0
    Gaear,

    I know it wasn't directed towards me, but I saw your answer about changing your video card to no scaling, and it rocks..I had switched to 1600x900 the default for my computer and even though the graphics were much better the charecters were so small, and I would still get graphic issues sometimes leaving houses in homlett. Since I switched to no scaling after reading your post I still have the 1600x900 quality and the charecters are much bigger (I can see them).
    Also no issues in the last 3 hours of leaving houses and seems like no more CTD's as well all from one little touch of a button.

    Thanks Gaear for the awesome fix
     
  13. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,719
    Likes Received:
    48
    The real rest test comes when viewing a cinematic.
     
  14. hellblazer

    hellblazer Established Member

    Joined:
    Feb 27, 2006
    Messages:
    227
    Likes Received:
    0
  15. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,719
    Likes Received:
    48
    Yeah these are already incorporated into the story.

    My favorite is the "Slavers Bio".

    I second the early statement ... Great Job!
     
Our Host!