Spider ctd in temple level 1

Discussion in 'The Temple of Elemental Evil' started by StrontiumDog, Aug 20, 2018.

Remove all ads!
  1. StrontiumDog

    StrontiumDog Established Member

    Joined:
    Mar 8, 2006
    Messages:
    177
    Likes Received:
    0
    I am currently having a regular ctd whenever my PCs go into that level 1 temple room with a spider, near wonnilon's hideout. Anyone else have this, and is it fixable? Thanks!
     
  2. ConjurerDragon

    ConjurerDragon Established Member Supporter

    Joined:
    Jan 21, 2013
    Messages:
    377
    Likes Received:
    8
  3. StrontiumDog

    StrontiumDog Established Member

    Joined:
    Mar 8, 2006
    Messages:
    177
    Likes Received:
    0
    I am playing co8 new content and temple+
     
  4. Menen

    Menen Member

    Joined:
    Aug 11, 2018
    Messages:
    5
    Likes Received:
    0
    My game doesn't crash when I enter the spider room on the first level by Wonnilon's hideout.
     
  5. sigofmugmort

    sigofmugmort Established Member Supporter

    Joined:
    Aug 18, 2015
    Messages:
    169
    Likes Received:
    45
    Sounds like a file corruption or fragmentation, Have you tried a new game from start? If it still happens you may have to re-install. also, where is the game is installed?
     
  6. StrontiumDog

    StrontiumDog Established Member

    Joined:
    Mar 8, 2006
    Messages:
    177
    Likes Received:
    0
    My game is installed on another one of my internal hard drives, not the one with the operating system. I dare not start all over again as I had a previous weird issue where my computer somehow deleted the entire game and I had to restart all over again, recently.Hmm, maybe if I got GOG to repair the installation? Or would that make it worse?
     
  7. Allyx

    Allyx Master Crafter Global Moderator Supporter

    Joined:
    Dec 2, 2004
    Messages:
    4,525
    Likes Received:
    102
    Having GoG "fix" your game will most likely just revert all the changes the Co8 mod made. First try deactivating the Co8 mod you are using with TFE-X and re-activating it. Your saves should be ok but you can manually back them and your custom PC files up first by copying them to another location (they are in the Modules folder somewhere) and seeing if that helps your issue, at worst nothing has changed and it cost you nothing. If that fails, I'd recommend reinstalling everything from scratch, you should be able to import your backed up players and saves and pick up where you left off.
     
  8. Sitra Achara

    Sitra Achara Senior Member

    Joined:
    Sep 1, 2003
    Messages:
    2,594
    Likes Received:
    60
    Send me the savegame and I'll check it out over the weekend.
     
  9. StrontiumDog

    StrontiumDog Established Member

    Joined:
    Mar 8, 2006
    Messages:
    177
    Likes Received:
    0
    Sadly, I did get gog to fix things and everything fouled up even more. Battles on level 1 of the temple all caused CTDs. I'll just start all over again as I deleted everything afterwards. I had already reinstalled against my better judgement, some time ago, and that fixed 1 error but may have caused the one I mentioned above(?). I will also be much more careful to not have anything else working in the background while the co8 activation is completing.
     
  10. Sitra Achara

    Sitra Achara Senior Member

    Joined:
    Sep 1, 2003
    Messages:
    2,594
    Likes Received:
    60
    If you ever run into sthg like that again, please upload your save game. It's the best way to diagnose problems and possibly issue a fix (even if not immediately).
     
Our Host!