Outdated modpack discussion

Discussion in 'The Temple of Elemental Evil' started by LarkinVB, Mar 15, 2005.

Remove all ads!
  1. Kneller1

    Kneller1 Established Member

    Joined:
    Feb 25, 2006
    Messages:
    196
    Likes Received:
    0
    Re: Current mods & patches

    And yet we all can't stop playing it.
     
  2. krunch

    krunch moving on in life

    Joined:
    Aug 9, 2005
    Messages:
    3,280
    Likes Received:
    0
    Re: Current mods & patches

    !!! If a proper install of Atari ToEE is done and, still, the ToEE game CTDs or computer crashes, something else is causing the problem. The bottom line is if everyone using the same operating system does not have the same CTD or crashing problem, the problem is not the game.

    things external to the game that can cause problems
    1. a bad copy of files - from a CD disk, a downloaded patch, or the MOD
    2. a dirty or messed up [a bad, maybe ruined] CD disk
    3. a problematic CD drive
    4. a poor installation of Windows (Windows needs to be reinstalled from scratch)
    5. a "standard Windows cleanup" has never been done in Windows
    6. viruses or spyware infests a computer
    7. a badly fragmented or physically bad hard drive
    8. a poor Windows device driver (or maybe no update fixes its problem)
    9. a BIOS setting is wrong (overclocking, optimized, or memory caching)
     
    Last edited: Mar 2, 2006
  3. Greybat

    Greybat Member

    Joined:
    Mar 1, 2006
    Messages:
    1
    Likes Received:
    0
    Re: Current mods & patches

    Hi, all. I' m a newbe, looking for help. I have looded patched 1 and 2 and also Co8 4.0. Also looded the large voice patch[60mb]. The game runs but the patches don't. I played with the Co8, turned on and off the new stuff. No luck. Moved the charachers to 20th, no movie, the new patches, max hp, no fog, moved to 6 characters for game, all saved. No luck, the game is not useing the patchs. I have deleded the game and all the patchses 3 times, no luck, even with dotnetfx file. So any help oult here? Thanks for your time.
     
  4. BTime

    BTime Member

    Joined:
    Feb 19, 2006
    Messages:
    28
    Likes Received:
    0
    Re: Current mods & patches

    I might have some oult in my pocket. Just a sec..
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .

    Nope, sorry..
     
  5. Cerulean the Blue

    Cerulean the Blue Blue Meanie Veteran

    Joined:
    Apr 23, 2005
    Messages:
    1,962
    Likes Received:
    0
    Re: Current mods & patches

    Hey Graybat, when you installed 4.0.0 did you install it with the Front End Loader? If so, you must lauch the game with the shortcut for Front End and select the 4.0.0 module in the Font End menu.
     
  6. krunch

    krunch moving on in life

    Joined:
    Aug 9, 2005
    Messages:
    3,280
    Likes Received:
    0
    Re: Current mods & patches

    You never mentioned ToEEFE. I think you may have possibly downloaded a ToEEFE version pack of Teds new voices that has the new portraits.

    To avoid all of the mess if you did not install ToEEFE and are not using ToEEFE, here's a download link to a non-ToEEFE version of ShiningTeds Voices dated December 2005. It does not have the new portraits stuff in it and is thus smaller, is about 50 MB in file size. You will know it is working when during character creation you have more voices to choose from and select.

    For a non-ToEEFE version install of ToEE (the default game install), just extract the files to the ToEE game folder.
    C:\Program Files\Atari\Temple of Elemental Evil

    (non-ToEEFE) Teds Voices Pack December 2005

    Note: When the new page opens, click the download button. That opens a new web page. You will see a link there, "Download the file now". Click it and wait. It should prompt you to save it to your hard drive. Do that. Do not open it from the web site. Save it to your hard drive.

    Enjoy!..
     
    Last edited: Mar 2, 2006
  7. Xntrick

    Xntrick Member

    Joined:
    Mar 21, 2006
    Messages:
    2
    Likes Received:
    0
    Mod Rookie

    I currently have ToEE with all of the Atari patches loaded. Yes, even the 3rd (I found that site before I discovered you guys) needless to say I will be unloading (overwritting Atari's 3rd patch with #2)

    I have the patch/mod Co8 4.0 and have not yet loaded it. My question is... will I need to do anything during game play (ie; cntrl/shift, alt ~ or any other key command strings) to enable the mods? I have read post after post of people talking about unchecking this & that but I am curious as to where the check marks will be... and if it is accesible duirng gameplay or before.

    I realize I should load it and see but I was just wondering if someone would elaborate on the details of the program (screenshots) before I begin.


    Thanks if advance

    X
     
  8. Allyx

    Allyx Master Crafter Global Moderator Supporter

    Joined:
    Dec 2, 2004
    Messages:
    4,623
    Likes Received:
    123
    Re: Current mods & patches

    Lo and behold - the FrontEnd window, here you can set your level cap, enable Humble NPC's, get max hit points per level, see your opponant's hitpoints, and select from multiple installations of ToEE mods.
     

    Attached Files:

  9. Hankellin

    Hankellin Coconut Clan Crusade

    Joined:
    Apr 2, 2006
    Messages:
    1
    Likes Received:
    0
    Re: Current mods & patches

    New to the forum. Hello>

    I installed the Co8 4.0.0 mod and Front End.

    I started up one of my save games and I cannot get the smith in hommlet to show his masterwork items because I have already killed the only giant I know of in the meadows prior to installing the mod.

    Is there another giant I can use? Or a work around?

    Thanks.
     
  10. Cerulean the Blue

    Cerulean the Blue Blue Meanie Veteran

    Joined:
    Apr 23, 2005
    Messages:
    1,962
    Likes Received:
    0
    Re: Current mods & patches

    This is why we recommend not using pre-Co8 games with Co8 patches.

    Open the console and type "give 12602" without the quotes.
     
  11. Enneigard

    Enneigard Ogre Chieftain

    Joined:
    May 8, 2006
    Messages:
    64
    Likes Received:
    0
    Re: Current mods & patches

    where do you put patch 2 when you DL it?
     
  12. Allyx

    Allyx Master Crafter Global Moderator Supporter

    Joined:
    Dec 2, 2004
    Messages:
    4,623
    Likes Received:
    123
    Re: Current mods & patches

    Anywhere you like, it has it's own installer, and will find your ToEE instalation folder automatically. You can keep a copy of the installer anywhere you like on your PC if you like (I do).
     
  13. Enneigard

    Enneigard Ogre Chieftain

    Joined:
    May 8, 2006
    Messages:
    64
    Likes Received:
    0
    Re: Current mods & patches

    cool. :headfones but i wish my sound card worked....that way i can check out the cool new voices... :no:
     
  14. Thurbane

    Thurbane Member

    Joined:
    Feb 3, 2006
    Messages:
    7
    Likes Received:
    0
    Re: Current mods & patches

    Maybe been covered before, but in 7 pages I can't find it.

    Every time I try to launch TempleFrontend.exe, I get an error message.

    The application failed to initialize properly (0xc0000135). Click on OK to terminate the application.

    Edit: never mind, installing .NET redistributable 1.1 fixed the problem.
     
  15. DiGuru

    DiGuru Member

    Joined:
    Aug 22, 2006
    Messages:
    1
    Likes Received:
    0
    Re: Current mods & patches

    Hi, all

    I got everything working by installing Atari patch 3 (three) up front. If I don't, any amount of worse things happen, like described in this thread. I have the EU (English) version, and it seems there is a file that isn't recognized by patch 2, but it is by patch 1 & 3. Also, if I run patch 2 after patch 3, it still isn't working.

    Anyway, after installing patch 3, all the mods I tried work. I'm currently only using the big 5.0 mod, with frontend, and it all works flawlessly. Although it took a few battles before tab highlighting worked.

    The only minor point is, that when running windowed, the right-click menu items are drawn at the wrong location.

    Just wanted to let you know. It might help the others who have problems getting it to run.

    Keep up the good work!
     
Our Host!