CTD Before Intro Movie

Discussion in 'ToEE Front-End X' started by Silverchaos71, Jul 28, 2017.

Remove all ads!
  1. Silverchaos71

    Silverchaos71 Member

    Joined:
    Jul 27, 2017
    Messages:
    6
    Likes Received:
    0
    Hello Co8,

    I recently purchased the GoG version of ToEE (couldnt find my old disk copy) and saw an article on PCGamer that mentioned this modpack and wanted to give it a try. However after one successful load up and getting to the character creation screen, I am no longer able to load up the game and play. Here's whats happening:

    Upon loading up Front End, I hit play for the Co8 Modpack 8.1.0 Standard, the game runs through the atari, troika and WotC intros. After those intros, the screen goes black for about 2 seconds, then the game CTD's with an error message of "toee.exe has stopped working" Problem signature is:

    Event name: APPCRASH
    App name: toee.exe
    App version: 0.0.0.0
    App timestamp: 00000000
    Fault module name: ntdll.dll
    Fault module version: 6.1.7601.23807
    Fault module timestamp: 5915f8e8
    Exception code: c0000005
    Exception offset: 0004eb83
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033

    So here's what I did prior to the error:
    Installed GoG version of the game to F:\ToEE (secondary internal HDD, not in Program Files). Read through the Co8 installation guideline and determined that due to my version being the GoG version, I do not need the official Atari Patch 1 or 2. Downloaded the Co8 standard modpack version 8.1.0 (no patches available). Followed the modpack installation guideline, allowed the modpack to install as required (no interrupts, CTRL+ALT+DEL outs, etc.) Waited for the modpack to prompt be both times (installation and activation) that it was complete before doing anything else. Upon completing installing the game and modpack the first time, i was able to load up the game and get to the character creation screen. But as it was late, I logged out and was going to play the next day. Well, the next time i loaded the game up is when i started having the CTD problem (happens every time).

    What i've done to attempt to resolve the problem (not necessarily in order):
    1) Ensured that the program was in "Run as admin" mode (it was)
    2) Went through NVIDIA controls to not allow scaling for video playback
    3) Turned off/on Intros via the front end option
    4) Renamed the intro videos in the directory
    5) Via properties for ToEE.exe and TFE-X.exe, disabled visual themes and disabled display scaling on high DPI settings
    6) Realized that i had initially installed into F:\Program Files (x86)\ToEE, uninstalled both ToEE and the modpack and reinstalled into the new location: F:\ToEE.
    7) Attempted solutions 1-5 with new folder location
    8) Adjusted window display options to classic mode.
    9) Restarted the computer multiple times
    10) forced a clean boot (msconfig, selective startup, cleared load system services, restart, msconfig, normal startup, restart)
    11) Read through the forums to attempt to find another similar issue (where i found most of the above potential solutions).

    With all of that being said here are my computer specs:

    Computer: ASUS G75VW
    CPU: Intel Core i7-3610QM, 2.30 GHz (8 CPUs)
    RAM: 12GB
    DirectX Version: 11
    GPU: NVIDIA GeForce GTX 660M, 4GB RAM, Current display 1600x900 (App controled down to 1440x900)
    OS: Windows 7 Home Premium, Service Pack 1, 64bit

    So, does anyone have any clue as to where I can go from here?

    Thanks everyone,
     
  2. Sitra Achara

    Sitra Achara Senior Member

    Joined:
    Sep 1, 2003
    Messages:
    2,694
    Likes Received:
    78
    Have you tried running with Temple+?
     
  3. Silverchaos71

    Silverchaos71 Member

    Joined:
    Jul 27, 2017
    Messages:
    6
    Likes Received:
    0
    No I haven't, will look into it...
     
  4. Silverchaos71

    Silverchaos71 Member

    Joined:
    Jul 27, 2017
    Messages:
    6
    Likes Received:
    0
    Update:

    Attempted to run the program in windowed mode, got past the Atari,Troika and WotC intros, made it about half way through the title screen initialization before the ntdll.dll CTD.

    Will be attempting Temple+ in just a minute.
     
  5. Silverchaos71

    Silverchaos71 Member

    Joined:
    Jul 27, 2017
    Messages:
    6
    Likes Received:
    0
    Installed Temple+ on top of Co8, booted up the game twice, seems to be working fine from here. Going to bed tonight, will check in on it again tomorrow when i can actually play.

    Thanks Sitra Achara!
     
Our Host!