Can't run the mod

Discussion in 'The Temple of Elemental Evil' started by Icar, Mar 9, 2014.

Remove all ads!
  1. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0
    I have tried downloading the mudpack to my son's windows 8 computer and my windows 7 computer. When the mod is downloaded it doesn't give a "run" option only an "open" option. What should I do? Also if I can get the mod pack running I would like to add some of the other add-on material. What should I start with.
    I just donated $20 to the site (it is being reviewed by paypal) to show that I would seriously like to get this to work.

    Thanks for all the help in advance.
    CJ
     
  2. hellblazer

    hellblazer Established Member

    Joined:
    Feb 27, 2006
    Messages:
    227
    Likes Received:
    0
  3. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0
    I have the latest java installed so I don't think that's it. I cleaned up my registry in case there was some association problem.

    I am using an old boxed set of Toee.


    I am not particularly tech savvy but I thought I went through all the steps.
     
  4. Gaear

    Gaear Bastard Maestro Administrator

    Joined:
    Apr 27, 2004
    Messages:
    11,002
    Likes Received:
    24
    Hey Icar, please start over from the point where the installation instructions begin and report the results of each step. This will necessarily be slow going, but since we're not in real time it has to be that way.
     
  5. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0
    Okay I am trying this on two different computers but so far no success.

    Windows 7 computer:
    Installed game into C:Temple of elemental evil
    Installed both patches
    no problems
    Downloaded Current Modpack version 8.0.0
    Appears in downloads as a white sheet in the downloads section, when I click on it, it says windows can't open this file.

    Windows 8 computer:
    Installed game into C:Temple of elemental evil
    Can't install the patches comes up "Neither command line parameter specified is an existing directory."
    The modpack seems to download normally and is an executable file so it looks like the mod would work fine if I could get the patches to work.
    I am truly terrible at using windows 8, quite frankly it scares me. I am old.
     
  6. Sitra Achara

    Sitra Achara Senior Member

    Joined:
    Sep 1, 2003
    Messages:
    2,714
    Likes Received:
    84
    It sounds like the download wasn't finished, or finished prematurely, on the Win 7 machine. Try re-downloading.
     
  7. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,718
    Likes Received:
    47
    If you put Win8 in Desktop Mode it operates a lot like Win7, except for quite a few restrictions on what and how you can do things.

    My wife has Win8 and I have to do this so I can even begin to understand how to freaking work with her machine.
     
  8. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0

    No I've downloaded both versions of the modpack several times. The only thing I can think of is that it's the way Java is running on my computer, but it seems to be switched on in the browser.

    I'm at a loss.
     
  9. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0
    I will try this. I can't figure out the path to the program so I am not sure if I've done it correctly. Switching to desktop mode would make everything clear I think.
     
  10. Sitra Achara

    Sitra Achara Senior Member

    Joined:
    Sep 1, 2003
    Messages:
    2,714
    Likes Received:
    84
    Right click on the file and click properties. What does it tell? What's the file size, what's the extension?

    If possible, post a screenshot.
     
  11. hellblazer

    hellblazer Established Member

    Joined:
    Feb 27, 2006
    Messages:
    227
    Likes Received:
    0
    try running the co8 .exe from the folder itself and not from within the browser. Find out what the path is to your download folder and manually navigate there with the browser closed then try clicking the .exe co8 mod file.
     
  12. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0
    Okay Important file details

    Name Circle_of_Eight_Modpack_8.0.0_Standard...
    Type 0_STANDARD_EDITION_SETUP[1] File
    Size 495MB
    Attributes A

    General
    Eight_Modpack_8.0.0_Standard_Edition_Setup[1]
    Type of file
    0_STANDARD_EDITION_SETUP[1] File (.0_Standard_Edition_Setup[1])
    Opens with Windows Shell Common Dll


    Hope this helps.
     
  13. Icar

    Icar Member

    Joined:
    Oct 19, 2008
    Messages:
    12
    Likes Received:
    0
    Thanks, tried this but when I get to the file it says setup but it isn't an executable file. When I click on it, it says windows can't open this file. It then offers me a list of programs to open the file but none of them are java and none of them seem like good choices.
    When I download the file from Mod db there isn't a "run" option only an "open" one.
     
  14. sirchet

    sirchet Force for Goodness Moderator Supporter

    Joined:
    Dec 6, 2003
    Messages:
    3,718
    Likes Received:
    47
    When it says windows can't open this type of file it usually means it's a file that needs to be extracted, does it have a .rar or 7z for the file type?
     
  15. hellblazer

    hellblazer Established Member

    Joined:
    Feb 27, 2006
    Messages:
    227
    Likes Received:
    0
    What is the full name of the file? Mine is circle_of_eight_modpack_8.0.0_new_content_edition_setup.exe

    Have you tried renaming the extension as a .exe, run it as administrator, and exempted it from virus scanners?
     
Our Host!